CVE-2024-5689

Name
CVE-2024-5689
Description
In addition to detecting when a user was taking a screenshot (XXX), a website was able to overlay the 'My Shots' button that appeared, and direct the user to a replica Firefox Screenshots page that could be used for phishing. This vulnerability affects Firefox < 127.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
https://bugzilla.mozilla.org/show_bug.cgi?id=1389707
https://www.mozilla.org/security/advisories/mfsa2024-25/

Match rules

CPE URI Source package Min version Max version
firefox >= unspecified < 127

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
firefox 3.20-community 126.0.1-r0 Patrycja Rosa <alpine@ptrcnull.me> possibly vulnerable