CVE-2024-36600

Name
CVE-2024-36600
Description
Buffer Overflow Vulnerability in libcdio v2.1.0 allows an attacker to execute arbitrary code via a crafted ISO 9660 image file.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
https://github.com/gashasbi/My-Reports/tree/main/CVE-2024-36600

Match rules

CPE URI Source package Min version Max version
n/a == n/a == n/a
cpe:2.3:a:gnu:libcdio:2.1.0:*:*:*:*:*:*:* libcdio == 2.1.0 == 2.1.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
libcdio edge-community 2.1.0-r3 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
libcdio 3.20-community 2.1.0-r3 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable