CVE-2024-0209

Name
CVE-2024-0209
Description
IEEE 1609.2 dissector crash in Wireshark 4.2.0, 4.0.0 to 4.0.11, and 3.6.0 to 3.6.19 allows denial of service via packet injection or crafted capture file
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
cve@gitlab.com https://gitlab.com/wireshark/wireshark/-/issues/19501
cve@gitlab.com https://www.wireshark.org/security/wnpa-sec-2024-02.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:wireshark:wireshark:*:*:*:*:*:*:*:* wireshark >= 3.6.0 <= 3.6.19
cpe:2.3:a:wireshark:wireshark:*:*:*:*:*:*:*:* wireshark >= 4.0.0 <= 4.0.11
cpe:2.3:a:wireshark:wireshark:4.2.0:*:*:*:*:*:*:* wireshark == None == 4.2.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
wireshark 3.19-community 4.0.11-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable