CVE-2023-28486

Name
CVE-2023-28486
Description
Sudo before 1.9.13 does not escape control characters in log messages.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://github.com/sudo-project/sudo/commit/334daf92b31b79ce68ed75e2ee14fca265f029ca
MISC https://github.com/sudo-project/sudo/releases/tag/SUDO_1_9_13
CONFIRM https://security.netapp.com/advisory/ntap-20230420-0002/
Third Party Advisory https://security.gentoo.org/glsa/202309-12
cve@mitre.org https://lists.debian.org/debian-lts-announce/2024/02/msg00002.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:sudo_project:sudo:*:*:*:*:*:*:*:* sudo >= None < 1.9.13

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
sudo 3.17-community 1.9.12_p2-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
sudo 3.14-main 1.9.12_p2-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable