CVE-2023-25757

Name
CVE-2023-25757
Description
Improper access control in some Intel(R) Unison(TM) software before version 10.12 may allow a privileged user to potentially enable escalation of privilege via network access.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00897.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:intel:unison:*:*:*:*:*:*:*:* unison >= None < 10.12

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
unison edge-community 2.53.3-r0 Jean-Louis Fuchs <jean-louis.fuchs@adfinis-sygroup.ch> possibly vulnerable
unison 3.18-community 2.53.3-r0 Jean-Louis Fuchs <jean-louis.fuchs@adfinis-sygroup.ch> possibly vulnerable
unison 3.19-community 2.53.3-r0 Jean-Louis Fuchs <jean-louis.fuchs@adfinis-sygroup.ch> possibly vulnerable