CVE-2023-23685

Name
CVE-2023-23685
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in RadiusTheme Portfolio – WordPress Portfolio plugin <= 2.8.10 versions.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://patchstack.com/database/vulnerability/tlp-portfolio/wordpress-portfolio-wordpress-portfolio-plugin-plugin-2-8-10-cross-site-scripting-xss-vulnerability?_s_id=cve

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:radiustheme:portfolio:*:*:*:*:free:wordpress:*:* portfolio >= None < 2.8.11

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
portfolio 3.17-community 0.9.14-r0 Clayton Craft <clayton@craftyguy.net> possibly vulnerable
portfolio 3.18-community 0.9.15-r0 Clayton Craft <clayton@craftyguy.net> possibly vulnerable
portfolio edge-community 1.0.0-r0 Clayton Craft <clayton@craftyguy.net> possibly vulnerable