CVE-2023-0330

Name
CVE-2023-0330
Description
A vulnerability in the lsi53c895a device affects the latest version of qemu. A DMA-MMIO reentrancy problem may lead to memory corruption bugs like stack overflow or use-after-free.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://lists.nongnu.org/archive/html/qemu-devel/2023-01/msg03411.html
MLIST https://lists.debian.org/debian-lts-announce/2023/10/msg00006.html
patrick@puiterwijk.org https://access.redhat.com/security/cve/CVE-2023-0330
patrick@puiterwijk.org https://bugzilla.redhat.com/show_bug.cgi?id=2160151

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:qemu:qemu:7.2.0:*:*:*:*:*:*:* qemu == None == 7.2.0
cpe:2.3:a:qemu:qemu:8.0.0:rc0:*:*:*:*:*:* qemu == None == 8.0.0
cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:* qemu >= 7.2.0 < 7.2.3

Vulnerable and fixed packages

Source package Branch Version Maintainer Status