CVE-2022-4584

Name
CVE-2022-4584
Description
A vulnerability was found in Axiomatic Bento4 up to 1.6.0-639. It has been rated as critical. Affected by this issue is some unknown functionality of the component mp42aac. The manipulation leads to heap-based buffer overflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-216170 is the identifier assigned to this vulnerability.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
N/A https://vuldb.com/?id.216170
N/A https://github.com/axiomatic-systems/Bento4/issues/818
N/A https://github.com/axiomatic-systems/Bento4/files/10095915/POC2.tar.gz
Permissions Required https://vuldb.com/?ctiid.216170

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:axiosys:bento4:-:*:*:*:*:*:*:* bento4 == None == -
cpe:2.3:a:axiosys:bento4:*:*:*:*:*:*:*:* bento4 >= None <= 1.6.0-639

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
bento4 3.18-community 1.6.0.640-r0 Patrycja Rosa <alpine@ptrcnull.me> possibly vulnerable
bento4 edge-community 1.6.0.641-r0 Patrycja Rosa <alpine@ptrcnull.me> possibly vulnerable
bento4 3.19-community 1.6.0.641-r0 Patrycja Rosa <alpine@ptrcnull.me> possibly vulnerable