CVE-2022-41842

Name
CVE-2022-41842
Description
An issue was discovered in Xpdf 4.04. There is a crash in gfseek(_IO_FILE*, long, int) in goo/gfile.cc.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC http://www.xpdfreader.com/download.html
MISC https://forum.xpdfreader.com/viewtopic.php?f=1&t=42340&p=43928&hilit=gfseek#p43928

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:xpdfreader:xpdf:4.04:*:*:*:*:*:*:* xpdf == None == 4.04

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
xpdf edge-community 4.04-r0 Dominika Liberda <ja@sdomi.pl> possibly vulnerable
xpdf 3.16-community 4.04-r0 Dominika Liberda <ja@sdomi.pl> possibly vulnerable
xpdf 3.17-community 4.04-r0 Dominika Liberda <ja@sdomi.pl> possibly vulnerable