CVE-2022-39835

Name
CVE-2022-39835
Description
An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://dev.gajim.org/gajim/gajim/-/tags
MISC https://dev.gajim.org/gajim/gajim/-/blob/master/ChangeLog

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:gajim:gajim:*:*:*:*:*:*:*:* gajim >= None < 1.5.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
gajim 3.16-community 1.4.0-r1 Peter Shkenev <santurysim@gmail.com> possibly vulnerable