CVE-2022-3810

Name
CVE-2022-3810
Description
A vulnerability was found in Axiomatic Bento4. It has been classified as problematic. This affects the function AP4_File::AP4_File of the file Mp42Hevc.cpp of the component mp42hevc. The manipulation leads to denial of service. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-212667.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://github.com/axiomatic-systems/Bento4/issues/779
MISC https://vuldb.com/?id.212667
MISC https://github.com/axiomatic-systems/Bento4/files/9653209/poc_Bento4.zip

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:axiosys:bento4:*:*:*:*:*:*:*:* bento4 >= None <= 1.6.0-639

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
bento4 edge-community 1.6.0.639-r0 Patrycja Rosa <alpine@ptrcnull.me> possibly vulnerable
bento4 3.17-community 1.6.0.639-r0 Patrycja Rosa <alpine@ptrcnull.me> possibly vulnerable