CVE-2022-35017

Name
CVE-2022-35017
Description
Advancecomp v2.3 was discovered to contain a heap buffer overflow.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://github.com/Cvjark/Poc/blob/main/advancecomp/CVE-2022-35017.md
MISC https://drive.google.com/file/d/13WAtJtCUBH4LW5MBulyuhLFq2HQq4e_Q/view?usp=sharing

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:advancemame:advancecomp:2.3:*:*:*:*:*:*:* advancecomp == None == 2.3

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
advancecomp edge-community 2.3-r0 TBK <alpine@jjtc.eu> possibly vulnerable
advancecomp 3.16-community 2.3-r0 TBK <alpine@jjtc.eu> possibly vulnerable