CVE-2022-32891

Name
CVE-2022-32891
Description
The issue was addressed with improved UI handling. This issue is fixed in Safari 16, tvOS 16, watchOS 9, iOS 16. Visiting a website that frames malicious content may lead to UI spoofing.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://support.apple.com/en-us/HT213487
MISC https://support.apple.com/en-us/HT213442
MISC https://support.apple.com/en-us/HT213486
MISC https://support.apple.com/en-us/HT213446
GENTOO https://security.gentoo.org/glsa/202305-32

Match rules

CPE URI Source package Min version Max version
cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* iphone_os >= None < 16.0
cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:* safari >= None < 16.0
cpe:2.3:o:apple:watchos:*:*:*:*:*:*:*:* watchos >= None < 9.0
cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:* tvos >= None < 16.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status