CVE-2022-28185

Name
CVE-2022-28185
Description
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the ECC layer, where an unprivileged regular user can cause an out-of-bounds write, which may lead to denial of service and data tampering.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://nvidia.custhelp.com/app/answers/detail/a_id/5353

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:windows:*:* gpu_display_driver == None == -
cpe:2.3:a:nvidia:virtual_gpu:*:*:*:*:*:*:*:* virtual_gpu >= 13.0 < 13.3
cpe:2.3:a:nvidia:virtual_gpu:*:*:*:*:*:*:*:* virtual_gpu >= 11.0 < 11.8
cpe:2.3:a:nvidia:virtual_gpu:14.0:*:*:*:*:*:*:* virtual_gpu == None == 14.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status