CVE-2022-2200

Name
CVE-2022-2200
Description
If an object prototype was corrupted by an attacker, they would have been able to set undesired attributes on a JavaScript object, leading to privileged code execution. This vulnerability affects Firefox < 102, Firefox ESR < 91.11, Thunderbird < 102, and Thunderbird < 91.11.
NVD Severity
high
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://www.mozilla.org/security/advisories/mfsa2022-24/
MISC https://www.mozilla.org/security/advisories/mfsa2022-26/
MISC https://www.mozilla.org/security/advisories/mfsa2022-25/
MISC https://bugzilla.mozilla.org/show_bug.cgi?id=1771381

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:* firefox >= None < 102.0
cpe:2.3:a:mozilla:firefox_esr:*:*:*:*:*:*:*:* firefox_esr >= None < 91.11
cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:* thunderbird >= None < 91.11

Vulnerable and fixed packages

Source package Branch Version Maintainer Status