CVE-2022-21427

Name
CVE-2022-21427
Description
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: FTS). Supported versions that are affected are 5.7.37 and prior and 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://www.oracle.com/security-alerts/cpuapr2022.html
Third Party Advisory https://security.netapp.com/advisory/ntap-20220429-0005/
Mailing List https://lists.debian.org/debian-lts-announce/2022/09/msg00023.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.0.0 <= 5.7.37
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 8.0.0 <= 8.0.28
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.7.0 <= 5.7.37

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
mariadb 3.12-main 10.4.25-r0 Natanael Copa <ncopa@alpinelinux.org> fixed