CVE-2022-20796

Name
CVE-2022-20796
Description
On May 4, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A vulnerability in Clam AntiVirus (ClamAV) versions 0.103.4, 0.103.5, 0.104.1, and 0.104.2 could allow an authenticated, local attacker to cause a denial of service condition on an affected device. For a description of this vulnerability, see the ClamAV blog.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
CISCO https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-clamav-dos-vL9x58p4
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/7RV6BLIATIJE74SQ6NG5ZC4JK5MMDQ2R/
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/N4NNBIJVG6Z4PDIKUZXTYXICYUAYAZ56/
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BX5ZXNHP4NFYQ5BFSKY3WT7NTBZUYG7L/
MLIST https://lists.debian.org/debian-lts-announce/2022/06/msg00004.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:clamav:clamav:0.103.4:*:*:*:*:*:*:* clamav == None == 0.103.4
cpe:2.3:a:clamav:clamav:0.103.5:*:*:*:*:*:*:* clamav == None == 0.103.5
cpe:2.3:a:clamav:clamav:0.104.1:*:*:*:*:*:*:* clamav == None == 0.104.1
cpe:2.3:a:clamav:clamav:0.104.2:*:*:*:*:*:*:* clamav == None == 0.104.2

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
clamav 3.13-main 0.103.6-r0 Carlo Landmeter <clandmeter@alpinelinux.org> fixed
clamav 3.12-main 0.103.6-r0 Carlo Landmeter <clandmeter@gmail.com> fixed