CVE-2022-1868

Name
CVE-2022-1868
Description
Inappropriate implementation in Extensions API in Google Chrome prior to 102.0.5005.61 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted HTML page.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://chromereleases.googleblog.com/2022/05/stable-channel-update-for-desktop_24.html
MISC https://crbug.com/1301203

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* chrome >= None < 102.0.5005.61

Vulnerable and fixed packages

Source package Branch Version Maintainer Status