CVE-2022-1475

Name
CVE-2022-1475
Description
An integer overflow vulnerability was found in FFmpeg 5.0.1 and in previous versions in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://trac.ffmpeg.org/ticket/9651
MISC https://bugzilla.redhat.com/show_bug.cgi?id=2076764

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:ffmpeg:ffmpeg:*:*:*:*:*:*:*:* ffmpeg >= None <= 5.0.1

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
ffmpeg edge-community 5.0.1-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
ffmpeg 3.15-community 4.4.1-r2 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
ffmpeg 3.16-community 5.0.1-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable