CVE-2022-0730

Name
CVE-2022-0730
Description
Under certain ldap conditions, Cacti authentication can be bypassed with certain credential types.
NVD Severity
high
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Issue Tracking https://github.com/Cacti/cacti/issues/4562
MLIST https://lists.debian.org/debian-lts-announce/2022/03/msg00038.html
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZJERS4NYIGJUXEGT6ATUQA4CBYBRDLRA/
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/RVOALVZSCBFNOAAZVHTJFSFB7UDSNYQ2/
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZH67CCORDEYFG7NL7G6UH47PAV2PU7BA/

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:cacti:cacti:1.2.19:*:*:*:*:*:*:* cacti == None == 1.2.19

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
cacti edge-community 1.2.20-r0 Jeff Bilyk <jbilyk@gmail.com> fixed
cacti 3.15-community 1.2.19-r0 Jeff Bilyk <jbilyk@gmail.com> possibly vulnerable