CVE-2021-42725

Name
CVE-2021-42725
Description
Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious M4A file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://helpx.adobe.com/security/products/experience-manager/apsb21-82.html
MISC https://helpx.adobe.com/security/products/bridge/apsb21-94.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:adobe:experience_manager:*:*:*:*:*:*:*:* experience_manager >= None <= 6.5.9.0
cpe:2.3:a:adobe:experience_manager_cloud_service:-:*:*:*:*:*:*:* experience_manager_cloud_service == None == -
cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:* bridge >= None < 11.1.2

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
bridge edge-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.16-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.15-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.14-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.13-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable