CVE-2021-42533

Name
CVE-2021-42533
Description
Adobe Bridge version 11.1.1 (and earlier) is affected by a double free vulnerability when parsing a crafted DCM file, which could result in arbitrary code execution in the context of the current user. This vulnerability requires user interaction to exploit.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://helpx.adobe.com/security/products/bridge/apsb21-94.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:* bridge >= None <= 11.1.1

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
bridge edge-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.15-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.14-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.13-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
bridge 3.12-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable