CVE-2021-4182

Name
CVE-2021-4182
Description
Crash in the RFC 7468 dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial of service via packet injection or crafted capture file
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://www.wireshark.org/security/wnpa-sec-2021-20.html
CONFIRM https://gitlab.com/gitlab-org/cves/-/blob/master/2021/CVE-2021-4182.json
MISC https://gitlab.com/wireshark/wireshark/-/issues/17801

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:wireshark:wireshark:*:*:*:*:*:*:*:* wireshark >= 3.4.0 <= 3.4.10
cpe:2.3:a:wireshark:wireshark:3.6.0:*:*:*:*:*:*:* wireshark == None == 3.6.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
wireshark 3.15-community 3.4.9-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
wireshark edge-community 3.4.11-r0 Natanael Copa <ncopa@alpinelinux.org> fixed