CVE-2021-3973

Name
CVE-2021-3973
Description
vim is vulnerable to Heap-based Buffer Overflow
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://github.com/vim/vim/commit/615ddd5342b50a6878a907062aa471740bd9a847
CONFIRM https://huntr.dev/bounties/ce6e8609-77c6-4e17-b9fc-a2e5abed052e
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IH2LS2DXBTYOCWGAKFMBF3HTWWXPBEFL/

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:vim:vim:*:*:*:*:*:*:*:* vim >= None < 8.2.3611

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
vim 3.14-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
vim 3.13-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
vim 3.12-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
vim 3.11-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable