CVE-2021-3968

Name
CVE-2021-3968
Description
vim is vulnerable to Heap-based Buffer Overflow
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
CONFIRM https://huntr.dev/bounties/00d62924-a7b4-4a61-ba29-acab2eaa1528
MISC https://github.com/vim/vim/commit/a062006b9de0b2947ab5fb376c6e67ef92a8cd69
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IH2LS2DXBTYOCWGAKFMBF3HTWWXPBEFL/

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:vim:vim:*:*:*:*:*:*:*:* vim >= None < 8.2.3610

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
vim 3.14-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
vim 3.13-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
vim 3.12-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
vim 3.11-main 8.2.3437-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable