CVE-2021-38379

Name
CVE-2021-38379
Description
The Hub in CFEngine Enterprise 3.6.7 through 3.18.0 has Insecure Permissions that allow local Information Disclosure.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://cfengine.com/blog/2021/cve-2021-38379-and-cve-2021-36756/
MISC https://docs.cfengine.com/docs/3.18/enterprise-cfengine-guide.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:northern.tech:cfengine:*:*:*:*:enterprise:*:*:* cfengine >= 3.6.7 <= 3.18.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
cfengine edge-community 3.18.0-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
cfengine 3.14-community 3.17.0-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable