CVE-2021-38114

Name
CVE-2021-38114
Description
libavcodec/dnxhddec.c in FFmpeg 4.4 does not check the return value of the init_vlc function, a similar issue to CVE-2013-0868.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://github.com/FFmpeg/FFmpeg/commit/7150f9575671f898382c370acae35f9087a30ba1
MISC https://patchwork.ffmpeg.org/project/ffmpeg/patch/PAXP193MB12624C21AE412BE95BA4D4A4B6F09@PAXP193MB1262.EURP193.PROD.OUTLOOK.COM/

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:ffmpeg:ffmpeg:4.4:*:*:*:*:*:*:* ffmpeg == None == 4.4

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
ffmpeg edge-community 4.4-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
ffmpeg 3.14-community 4.4-r1 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable