CVE-2021-3605

Name
CVE-2021-3605
Description
There's a flaw in OpenEXR's rleUncompress functionality in versions prior to 3.0.5. An attacker who is able to submit a crafted file to an application linked with OpenEXR could cause an out-of-bounds read. The greatest risk from this flaw is to application availability.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://bugzilla.redhat.com/show_bug.cgi?id=1970991

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:openexr:openexr:*:*:*:*:*:*:*:* openexr >= None < 3.0.5

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
openexr 3.14-community 2.5.5-r3 Mark Riedesel <mark+alpine@klowner.com> possibly vulnerable