CVE-2021-36049

Name
CVE-2021-36049
Description
Adobe Bridge version 11.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious Bridge file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://helpx.adobe.com/security/products/bridge/apsb21-69.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:* bridge >= None <= 11.1

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
bridge edge-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> fixed
bridge 3.14-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> fixed
bridge 3.13-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> fixed
bridge 3.12-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> fixed
bridge 3.11-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> fixed
bridge 3.15-main 1.5-r4 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable