CVE-2021-3522

Name
CVE-2021-3522
Description
GStreamer before 1.18.4 may perform an out-of-bounds read when handling certain ID3v2 tags.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://bugzilla.redhat.com/show_bug.cgi?id=1954761

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:gstreamer_project:gstreamer:*:*:*:*:*:*:*:* gstreamer >= None < 1.18.4

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
gstreamer 3.12-main 1.16.2-r2 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
gstreamer 3.11-main 1.16.2-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
gstreamer 3.10-main 1.16.0-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable