CVE-2021-29987

Name
CVE-2021-29987
Description
After requesting multiple permissions, and closing the first permission panel, subsequent permission panels will be displayed in a different position but still record a click in the default location, making it possible to trick a user into accepting a permission they did not want to. *This bug only affects Firefox on Linux. Other operating systems are unaffected.*. This vulnerability affects Firefox < 91 and Thunderbird < 91.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://www.mozilla.org/security/advisories/mfsa2021-33/
MISC https://www.mozilla.org/security/advisories/mfsa2021-36/
MISC https://bugzilla.mozilla.org/show_bug.cgi?id=1716129
Third Party Advisory https://security.gentoo.org/glsa/202202-03

Match rules

CPE URI Source package Min version Max version

Vulnerable and fixed packages

Source package Branch Version Maintainer Status