CVE-2021-20217

Name
CVE-2021-20217
Description
A flaw was found in Privoxy in versions before 3.0.31. An assertion failure triggered by a crafted CGI request may lead to denial of service. The highest threat from this vulnerability is to system availability.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Issue Tracking https://bugzilla.redhat.com/show_bug.cgi?id=1923252

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:privoxy:privoxy:*:*:*:*:*:*:*:* privoxy >= None < 3.0.31

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
privoxy 3.11-main 3.0.28-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable
privoxy 3.10-main 3.0.28-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable