CVE-2021-1826

Name
CVE-2021-1826
Description
A logic issue was addressed with improved restrictions. This issue is fixed in macOS Big Sur 11.3, iOS 14.5 and iPadOS 14.5, watchOS 7.4, tvOS 14.5. Processing maliciously crafted web content may lead to universal cross site scripting.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://support.apple.com/en-us/HT212317
MISC https://support.apple.com/en-us/HT212325
MISC https://support.apple.com/en-us/HT212323
MISC https://support.apple.com/en-us/HT212324

Match rules

CPE URI Source package Min version Max version
cpe:2.3:o:apple:ipados:*:*:*:*:*:*:*:* ipados >= None < 14.5
cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* iphone_os >= None < 14.5
cpe:2.3:o:apple:macos:*:*:*:*:*:*:*:* macos >= 11.0 < 11.3
cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:* tvos >= None < 14.5
cpe:2.3:o:apple:watchos:*:*:*:*:*:*:*:* watchos >= None < 7.4

Vulnerable and fixed packages

Source package Branch Version Maintainer Status