CVE-2020-9894

Name
CVE-2020-9894
Description
An out-of-bounds read was addressed with improved input validation. This issue is fixed in iOS 13.6 and iPadOS 13.6, tvOS 13.4.8, watchOS 6.2.8, Safari 13.1.2, iTunes 12.10.8 for Windows, iCloud for Windows 11.3, iCloud for Windows 7.20. A remote attacker may be able to cause unexpected application termination or arbitrary code execution.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://support.apple.com/HT211288
Vendor Advisory https://support.apple.com/HT211290
Vendor Advisory https://support.apple.com/HT211291
Vendor Advisory https://support.apple.com/HT211292
Vendor Advisory https://support.apple.com/HT211293
Vendor Advisory https://support.apple.com/HT211294
Vendor Advisory https://support.apple.com/HT211295

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:apple:icloud:*:*:*:*:*:windows:*:* icloud >= None < 7.20
cpe:2.3:a:apple:icloud:*:*:*:*:*:windows:*:* icloud >= 11.0 < 11.3
cpe:2.3:a:apple:itunes:*:*:*:*:*:windows:*:* itunes >= None < 12.10.8
cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:* safari >= None < 13.1.2
cpe:2.3:o:apple:ipad_os:*:*:*:*:*:*:*:* ipad_os >= None < 13.6
cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* iphone_os >= None < 13.6
cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:* tvos >= None < 13.4.8
cpe:2.3:o:apple:watchos:*:*:*:*:*:*:*:* watchos >= None < 6.2.8

Vulnerable and fixed packages

Source package Branch Version Maintainer Status