CVE-2020-8621

Name
CVE-2020-8621
Description
In BIND 9.14.0 -> 9.16.5, 9.17.0 -> 9.17.3, If a server is configured with both QNAME minimization and 'forward first' then an attacker who can send queries to it may be able to trigger the condition that will cause the server to crash. Servers that 'forward only' are not affected.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://kb.isc.org/docs/cve-2020-8621
CONFIRM https://security.netapp.com/advisory/ntap-20200827-0003/
UBUNTU https://usn.ubuntu.com/4468-1/
GENTOO https://security.gentoo.org/glsa/202008-19
CONFIRM https://www.synology.com/security/advisory/Synology_SA_20_19
SUSE http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00041.html
SUSE http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00044.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* bind >= 9.14.0 <= 9.16.5
cpe:2.3:a:isc:bind:*:*:*:*:*:*:*:* bind >= 9.17.0 <= 9.17.3

Vulnerable and fixed packages

Source package Branch Version Maintainer Status