CVE-2020-2203

Name
CVE-2020-2203
Description
A cross-site request forgery vulnerability in Jenkins Fortify on Demand Plugin 5.0.1 and earlier allows attackers to connect to the globally configured Fortify on Demand endpoint using attacker-specified credentials IDs.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://jenkins.io/security/advisory/2020-07-02/#SECURITY-1691
Mailing List http://www.openwall.com/lists/oss-security/2020/07/02/7

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:jenkins:fortify_on_demand:*:*:*:*:*:jenkins:*:* jenkins >= None <= 5.0.1

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
jenkins 3.13-community 2.287-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable
jenkins 3.14-community 2.297-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable
jenkins edge-community 2.303-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable