CVE-2020-22019

Name
CVE-2020-22019
Description
Buffer Overflow vulnerability in FFmpeg 4.2 at convolution_y_10bit in libavfilter/vf_vmafmotion.c, which could let a remote malicious user cause a Denial of Service.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://trac.ffmpeg.org/ticket/8241
Third Party Advisory https://www.debian.org/security/2021/dsa-4990

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:ffmpeg:ffmpeg:4.2:-:*:*:*:*:*:* ffmpeg == None == 4.2

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
ffmpeg 3.14-community 4.4.1-r0 Natanael Copa <ncopa@alpinelinux.org> fixed