CVE-2020-21599

Name
CVE-2020-21599
Description
libde265 v1.0.4 contains a heap buffer overflow in the de265_image::available_zscan function, which can be exploited via a crafted a file.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
MISC https://github.com/strukturag/libde265/issues/235

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:libde265:libde265:1.0.4:*:*:*:*:*:*:* libde265 == None == 1.0.4

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
libde265 3.13-main 1.0.4-r0 Jakub Jirutka <jakub@jirutka.cz> possibly vulnerable
libde265 3.12-main 1.0.4-r0 Jakub Jirutka <jakub@jirutka.cz> possibly vulnerable