CVE-2020-14318

Name
CVE-2020-14318
Description
A flaw was found in the way samba handled file and directory permissions. An authenticated user could use this flaw to gain access to certain file and directory information which otherwise would be unavailable to the attacker.
NVD Severity
unknown
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Issue Tracking https://bugzilla.redhat.com/show_bug.cgi?id=1892631
Vendor Advisory https://www.samba.org/samba/security/CVE-2020-14318.html
GENTOO https://security.gentoo.org/glsa/202012-24
secalert@redhat.com https://lists.debian.org/debian-lts-announce/2024/04/msg00015.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:samba:samba:*:*:*:*:*:*:*:* samba >= 3.6.0 < 4.11.15
cpe:2.3:a:samba:samba:*:*:*:*:*:*:*:* samba >= 4.12.0 < 4.12.9
cpe:2.3:a:samba:samba:*:*:*:*:*:*:*:* samba >= 4.13.0 < 4.13.1

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
samba 3.11-main 4.11.16-r0 Natanael Copa <ncopa@alpinelinux.org> fixed
samba 3.10-main 4.10.18-r0 Natanael Copa <ncopa@alpinelinux.org> possibly vulnerable