CVE-2019-7328

Name
CVE-2019-7328
Description
Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'scale' parameter value in the view frame (frame.php) via /js/frame.js.php because proper filtration is omitted.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Exploit https://github.com/ZoneMinder/zoneminder/issues/2449

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:zoneminder:zoneminder:*:*:*:*:*:*:*:* zoneminder >= None <= 1.32.3

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
zoneminder 3.14-community 1.32.3-r4 Kaarle Ritvanen <kaarle.ritvanen@datakunkku.fi> possibly vulnerable
zoneminder edge-community 1.32.3-r5 Kaarle Ritvanen <kaarle.ritvanen@datakunkku.fi> possibly vulnerable