CVE-2019-2805

Name
CVE-2019-2805
Description
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Parser). Supported versions that are affected are 5.6.44 and prior, 5.7.26 and prior and 8.0.16 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Patch http://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
Third Party Advisory https://usn.ubuntu.com/4070-1/
BUGTRAQ https://seclists.org/bugtraq/2019/Aug/1
MISC http://packetstormsecurity.com/files/153862/Slackware-Security-Advisory-mariadb-Updates.html
UBUNTU https://usn.ubuntu.com/4070-2/
UBUNTU https://usn.ubuntu.com/4070-3/
REDHAT https://access.redhat.com/errata/RHSA-2019:2484
REDHAT https://access.redhat.com/errata/RHSA-2019:2511
CONFIRM https://support.f5.com/csp/article/K04831884
CONFIRM https://support.f5.com/csp/article/K04831884?utm_source=f5support&utm_medium=RSS
REDHAT https://access.redhat.com/errata/RHSA-2019:3708
SUSE http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00037.html

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 8.0.0 <= 8.0.16
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.6.0 <= 5.6.44
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.7.0 <= 5.7.26

Vulnerable and fixed packages

Source package Branch Version Maintainer Status