CVE-2019-2510

Name
CVE-2019-2510
Description
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.24 and prior and 8.0.13 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Patch http://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html
Third Party Advisory http://www.securityfocus.com/bid/106627
CONFIRM https://security.netapp.com/advisory/ntap-20190118-0002/
UBUNTU https://usn.ubuntu.com/3867-1/
REDHAT https://access.redhat.com/errata/RHSA-2019:1258
REDHAT https://access.redhat.com/errata/RHSA-2019:2484
REDHAT https://access.redhat.com/errata/RHSA-2019:2511
GENTOO https://security.gentoo.org/glsa/201908-24
REDHAT https://access.redhat.com/errata/RHSA-2019:3708

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.7.0 <= 5.7.24
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 8.0.0 <= 8.0.13

Vulnerable and fixed packages

Source package Branch Version Maintainer Status