CVE-2019-13757

Name
CVE-2019-13757
Description
Incorrect security UI in Omnibox in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to perform domain spoofing via IDN homographs via a crafted domain name.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Permissions Required https://crbug.com/884693
Vendor Advisory https://chromereleases.googleblog.com/2019/12/stable-channel-update-for-desktop.html
REDHAT https://access.redhat.com/errata/RHSA-2019:4238
SUSE http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00032.html
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2Z5M4FPUMDNX2LDPHJKN5ZV5GIS2AKNU/
SUSE http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00036.html
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/N5CIQCVS6E3ULJCNU7YJXJPO2BLQZDTK/
BUGTRAQ https://seclists.org/bugtraq/2020/Jan/27
DEBIAN https://www.debian.org/security/2020/dsa-4606
GENTOO https://security.gentoo.org/glsa/202003-08

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* chrome >= None < 79.0.3945.79

Vulnerable and fixed packages

Source package Branch Version Maintainer Status