CVE-2019-1003017

Name
CVE-2019-1003017
Description
A data modification vulnerability exists in Jenkins Job Import Plugin 3.0 and earlier in JobImportAction.java that allows attackers to copy jobs from a preconfigured other Jenkins instance, potentially installing additional plugins necessary to load the imported job's configuration.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://jenkins.io/security/advisory/2019-01-28/#SECURITY-1302

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:jenkins:job_import:*:*:*:*:*:jenkins:*:* jenkins >= None <= 3.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status
jenkins 3.14-community 2.297-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable
jenkins edge-community 2.307-r0 Francesco Colista <fcolista@alpinelinux.org> possibly vulnerable