CVE-2018-7175

Name
CVE-2018-7175
Description
An issue was discovered in xpdf 4.00. A NULL pointer dereference in readCodestream allows an attacker to cause denial of service via a JPX image with zero components.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://forum.xpdfreader.com/viewtopic.php?f=3&t=613

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:xpdfreader:xpdf:4.00:*:*:*:*:*:*:* xpdf == None == 4.00

Vulnerable and fixed packages

Source package Branch Version Maintainer Status