CVE-2018-5187

Name
CVE-2018-5187
Description
Memory safety bugs present in Firefox 60 and Firefox ESR 60. Some of these bugs showed evidence of memory corruption and we presume that with enough effort that some of these could be exploited to run arbitrary code. This vulnerability affects Thunderbird < 60, Firefox ESR < 60.1, and Firefox < 61.
NVD Severity
high
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://www.mozilla.org/security/advisories/mfsa2018-19/
Vendor Advisory https://www.mozilla.org/security/advisories/mfsa2018-16/
Vendor Advisory https://www.mozilla.org/security/advisories/mfsa2018-15/
Issue Tracking https://bugzilla.mozilla.org/buglist.cgi?bug_id=1461324%2C1414829%2C1395246%2C1467938%2C1461619%2C1425930%2C1438556%2C1454285%2C1459568%2C1463884
Third Party Advisory https://www.debian.org/security/2018/dsa-4295
Third Party Advisory https://usn.ubuntu.com/3705-1/
Third Party Advisory http://www.securityfocus.com/bid/104556
Third Party Advisory https://security.gentoo.org/glsa/201810-01
Mailing List https://lists.debian.org/debian-lts-announce/2018/11/msg00011.html
Third Party Advisory https://security.gentoo.org/glsa/201811-13

Match rules

CPE URI Source package Min version Max version
cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* debian_linux == None == 8.0
cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* debian_linux == None == 9.0

Vulnerable and fixed packages

Source package Branch Version Maintainer Status