CVE-2018-5185

Name
CVE-2018-5185
Description
Plaintext of decrypted emails can leak through by user submitting an embedded form. This vulnerability affects Thunderbird ESR < 52.8 and Thunderbird < 52.8.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Vendor Advisory https://www.mozilla.org/security/advisories/mfsa2018-13/
Issue Tracking https://bugzilla.mozilla.org/show_bug.cgi?id=1450345
Third Party Advisory https://www.debian.org/security/2018/dsa-4209
Third Party Advisory https://usn.ubuntu.com/3660-1/
Mailing List https://lists.debian.org/debian-lts-announce/2018/05/msg00013.html
Third Party Advisory https://access.redhat.com/errata/RHSA-2018:1726
Third Party Advisory https://access.redhat.com/errata/RHSA-2018:1725
Third Party Advisory http://www.securitytracker.com/id/1040946
Third Party Advisory http://www.securityfocus.com/bid/104240
Third Party Advisory https://security.gentoo.org/glsa/201811-13

Match rules

CPE URI Source package Min version Max version
cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:* enterprise_linux_workstation == None == 6.0
cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:* enterprise_linux_desktop == None == 7.0
cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:* enterprise_linux_server == None == 7.0
cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:* enterprise_linux_workstation == None == 7.0
cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:* enterprise_linux_server == None == 6.0
cpe:2.3:o:redhat:enterprise_linux_server_aus:7.6:*:*:*:*:*:*:* enterprise_linux_server_aus == None == 7.6
cpe:2.3:o:redhat:enterprise_linux_server_eus:7.6:*:*:*:*:*:*:* enterprise_linux_server_eus == None == 7.6
cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:* enterprise_linux_desktop == None == 6.0
cpe:2.3:o:redhat:enterprise_linux_server_eus:7.5:*:*:*:*:*:*:* enterprise_linux_server_eus == None == 7.5
cpe:2.3:o:redhat:enterprise_linux_server_tus:7.6:*:*:*:*:*:*:* enterprise_linux_server_tus == None == 7.6

Vulnerable and fixed packages

Source package Branch Version Maintainer Status