CVE-2018-3282

Name
CVE-2018-3282
Description
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Storage Engines). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Patch http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
Third Party Advisory http://www.securitytracker.com/id/1041888
Third Party Advisory http://www.securityfocus.com/bid/105610
Third Party Advisory https://security.netapp.com/advisory/ntap-20181018-0002/
Third Party Advisory https://usn.ubuntu.com/3799-1/
Third Party Advisory https://usn.ubuntu.com/3799-2/
Mailing List https://lists.debian.org/debian-lts-announce/2018/11/msg00004.html
Mailing List https://lists.debian.org/debian-lts-announce/2018/11/msg00007.html
Third Party Advisory https://www.debian.org/security/2018/dsa-4341
Third Party Advisory https://access.redhat.com/errata/RHSA-2018:3655
REDHAT https://access.redhat.com/errata/RHSA-2019:1258
REDHAT https://access.redhat.com/errata/RHSA-2019:2327
GENTOO https://security.gentoo.org/glsa/201908-24

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.7.0 <= 5.7.23
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 8.0.0 <= 8.0.12
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.5.0 <= 5.5.61
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.6.0 <= 5.6.41

Vulnerable and fixed packages

Source package Branch Version Maintainer Status