CVE-2018-3185

Name
CVE-2018-3185
Description
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server as well as unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 5.5 (Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H).
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Patch http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
Third Party Advisory http://www.securitytracker.com/id/1041888
Third Party Advisory http://www.securityfocus.com/bid/105594
Third Party Advisory https://security.netapp.com/advisory/ntap-20181018-0002/
Third Party Advisory https://usn.ubuntu.com/3799-1/
Third Party Advisory https://access.redhat.com/errata/RHSA-2018:3655
REDHAT https://access.redhat.com/errata/RHSA-2019:1258
GENTOO https://security.gentoo.org/glsa/201908-24

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 5.7.0 <= 5.7.23
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* mysql >= 8.0.0 <= 8.0.12

Vulnerable and fixed packages

Source package Branch Version Maintainer Status