CVE-2018-17470

Name
CVE-2018-17470
Description
A heap buffer overflow in GPU in Google Chrome prior to 70.0.3538.67 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
NVD Severity
medium
Other trackers
Mailing lists
Exploits
Forges
GitHub (code, issues), Aports (code, issues)

References

Type URI
Issue Tracking https://crbug.com/877874
Release Notes https://chromereleases.googleblog.com/2018/10/stable-channel-update-for-desktop.html
Third Party Advisory https://www.debian.org/security/2018/dsa-4330
Third Party Advisory https://security.gentoo.org/glsa/201811-10
Third Party Advisory https://access.redhat.com/errata/RHSA-2018:3004
Third Party Advisory http://www.securityfocus.com/bid/105666

Match rules

CPE URI Source package Min version Max version
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* chrome >= None < 70.0.3538.67

Vulnerable and fixed packages

Source package Branch Version Maintainer Status